Website Accessibility

In order to use the official website of Kashima Antlers, please check the following information.
Recommended environment
Kashima Antlers website is recommended to use in the following environment.
*Please note that it may not work properly due to customer's environment even in the recommended environment.
For PC
OS:
  • Windows 7 and 8.1 or later * The latest service pack is applied
  • Mac OS X 10.10 or later
Browser:
  • Windows
    • Internet Explorer 11
    • Firefox the latest version
    • Chrome the latest version
  • Macintosh
    • Safari 8.0 or later
    • Chrome the latest version
For Smartphone
OS・Browser:
  • Standard installed browser of Android 5.1 or later
  • Standard iOS 10 or later browser
Use of technology
  • JavaScript is used as part of the display element. You need to enable JavaScript.
  • Cookie information is used as part of the display element. You need to enable cookie.
  • On this website, important information is encrypted by using encrypted communication by SSL (Secure Sockets Layer Protocol) for some contents such as a page for inputting personal information in order to protect any interception by third parties.
  • On this website, the following plug-in may be required for usage of some contents. We recommend that you use the latest version for plugin version.